OCFS2 @ Debian Lenny/Squeeze V2 [Update]

Auf Lenny und Squeeze kann man schon länger wieder normal OCFS2 installieren bzw. die Module werden nun auch beim Start geladen. Wenn ich das richtig mitbekommen habe, wurde das OCFS2 Paket auch an einen anderen Maintainer übergeben.

root@srv ~ [0] > aptitude install ocfs2-tools

und wer es braucht auch die GUI dazu

root@srv ~ [0] > aptitude install ocfs2console

Ob es mit den drbd8-Modulen noch Probleme gibt kann ich erst nächste Woche sagen.
Update:
Die drbd8 Module lassen sich nun auch wieder ohne Probleme installieren via

root@srv ~ [0] > aptitude install drbd8-modules-2.6-686

installieren. Aber leider nur Version 8.0.14 – aktuell ist 8.3.0 bzw 8.3.1rc1 – schade, da ist selbst ein SLES11 aktueller (noch).

Leave a Reply

Your email address will not be published. Required fields are marked *